Outage of BUYPROXIES proxy group
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 13:32 CET
Monitoring
BUYPROXIES proxy group was unavailable for about 10 minutes due to an error of one of our proxy server provider. All proxy groups are now running again and we are monitoring the situation.
Posted Jan 03, 2020 - 13:19 CET
This incident affected: Proxy (Datacenter).