Apify app is currently down. We are investigating the problem.
Incident Report for Apify
Resolved
The web application is back online. Other services including running crawlers and actors shouldn't have been affected by this outage. We apologize for any inconvenience caused.
Posted May 23, 2018 - 01:17 CEST
Identified
Seems that the problem is caused by maintenance on Compose servers. They estimate that the maintenance on each host will take 1 hour.
Posted May 22, 2018 - 23:43 CEST
Update
We are continuing to investigate this issue.
Posted May 22, 2018 - 23:41 CEST
Investigating
We are currently investigating this issue.
Posted May 22, 2018 - 23:24 CEST
This incident affected: Console (console.apify.com).