Partial system outage, degraded platform performance
Incident Report for Apify
Resolved
The incident has been resolved and all systems are now operational.
Posted Aug 07, 2020 - 11:49 CEST
Investigating
Platform is still experiencing system outage due to issues with database performance. Performance of most systems is degraded. We are currently investigating the issue.
Posted Aug 07, 2020 - 10:27 CEST
Monitoring
Platform experienced system outage due to issues with database performance. All system are now operational, but actor startup speed and app performance remains degraded, while we monitor the situation and continually increase system load.
Posted Aug 07, 2020 - 10:01 CEST
This incident affected: Storage (Dataset, Request queue, Key-value store) and Console (console.apify.com), API (api.apify.com), Actors, Scheduler.