Degraded crawler performance
Incident Report for Apify
Resolved
Our crawler infrastructure is experiencing slower performance due to database problems.

UPDATE 9:15 AM CET: All operations are back to normal. We have identified and fix the issue.
Posted over 1 year ago. Dec 18, 2017 - 16:21 CET