Certain webhook dispatches are sent twice
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 11:32 CEST
Identified
Certain webhook dispatches are sent twice. The issue has been identified and fix is being implemented.
Posted Oct 12, 2021 - 10:03 CEST
This incident affected: Webhooks.