Apify.com website temporarily unavailable
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 15:18 CET
Monitoring
Apify.com website is temporarily unavailable due to planned infrastructure changes. This doesn't affect any of Apify app (my.apify.com), proxy, actors, API, and integrations.
Posted Feb 20, 2020 - 15:16 CET
This incident affected: Web (apify.com).