Website is not accessible
Incident Report for Apify
Resolved
We successfully deployed the fix and apify.com should be operational now.
Posted Dec 08, 2024 - 21:53 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2024 - 21:52 CET
Identified
We have identified an issue on the apify.com website. Every page crashes right after it's loaded, and we're working on fixing this as soon as possible.
Posted Dec 08, 2024 - 21:49 CET
This incident affected: Web (apify.com).