Partial outage
Incident Report for Apify
Resolved
All systems are operational and we apologize for any inconvenience this might have caused.
Posted Jul 24, 2021 - 18:26 CEST
Monitoring
All systems are operational and we are monitoring the performance of the platform. During the outage, some unpersisted datasets under 5Mb might have been lost at 7:07 CET. We apologize for any inconvenience this might have caused. We take this problem seriously and will be taking steps to avoid such issues occurring in the future.
Posted Jul 24, 2021 - 07:37 CEST
Identified
The issue has been identified and we are resolving it.
Posted Jul 24, 2021 - 07:12 CEST
Investigating
Some services might be running slow or experiencing intermittent outages from 2am UTC. We are currently investigating the issue.
Posted Jul 24, 2021 - 06:47 CEST
This incident affected: Proxy (Datacenter) and Console (console.apify.com), Actors, Webhooks.