Apify Proxy is dropping network connections
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 15:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 13:06 CEST
Investigating
Some users are experiencing issues when connecting to Apify Proxy, such as connection timeouts or dropped connections. We're investigating the root cause.
Posted Aug 10, 2020 - 10:35 CEST
This incident affected: Proxy.