Residential proxy with "country=us" down
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 22:14 CET
Monitoring
The problem with the US region is fixed. We are monitoring the situation to make sure that the issue won't re-appear.
Posted Jan 21, 2023 - 21:26 CET
Investigating
We are experiencing partial downtime of our residential proxy service. Only the requests with the country set to "us" are affected. We are identifying the problem.
Posted Jan 21, 2023 - 20:07 CET
This incident affected: Proxy (Residential).