Residential proxy outage
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 17:16 CET
Update
We are sorry for the inconvenience caused. Problems were happening between 00:00 UTC and 6:30 UTC, causing residential proxy workloads to fail. We will be launching changes to our residential proxy service that will mitigate similar issues in the future.
Posted Dec 05, 2022 - 07:43 CET
Monitoring
A fix has been implemented, and the residential proxy is back up. We will keep monitoring the system. Other proxy types were not affected.
Posted Dec 05, 2022 - 07:37 CET
Identified
Apify residential proxy service is experiencing an outage due to a problem with one of our providers. We are working on a recovery.
Posted Dec 05, 2022 - 07:29 CET
This incident affected: Proxy (Residential).