Actors cannot be built

Incident Report for Apify

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 01:00 CEST

Monitoring

The issue has been resolved. We are now monitoring the situation.
Posted Jun 21, 2024 - 00:45 CEST

Identified

The failing Actor builds are due to service disruption of the docker registry. We are investigating potential workarounds.
Posted Jun 21, 2024 - 00:24 CEST

Investigating

We are currently investigating an outage of the Actor build system. All solutions are running and there is no data loss, but newly started actor builds are failing.
Posted Jun 21, 2024 - 00:17 CEST
This incident affected: Actors.