All systems are operational, and we apologize for any inconvenience this might have caused. We are currently implementing new measures to make sure that this won't happen again.
Posted Jan 21, 2026 - 16:19 CET
Identified
Apify Console is temporarily unavailable. We have identified the issue and are rolling out the fix. There is no data loss associated with this outage and Actor runs should not be affected.
Posted Jan 21, 2026 - 16:17 CET
This incident affected: Console (console.apify.com).