Actor builds are not working due to Docker Hub outage
Incident Report for Apify
Resolved
Docker Hub is up again, actor builds are working normally again.
Posted Oct 15, 2019 - 20:10 CEST
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 20:09 CEST
Investigating
Docker Hub is experiencing issues, therefore builds of all actors whose base images are located on Docker Hub are now failing. For details, see https://status.docker.com/
Posted Oct 15, 2019 - 19:56 CEST
This incident affected: Actors.