API performance degraded

Incident Report for Apify

Resolved

This incident has been resolved.
Posted Jan 30, 2024 - 10:53 CET

Monitoring

The issue was resolved, and only a single customer was affected. We are monitoring the situation.
Posted Jan 30, 2024 - 09:57 CET

Investigating

We are experiencing a degraded performance of Apify API and are investigating the root cause. Only the performance (response time) is impacted, with no impact on data quality or anything else.
Posted Jan 30, 2024 - 09:36 CET
This incident affected: API (api.apify.com).