Buyproxies proxy group is unavailable
Incident Report for Apify
Resolved
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 09:49 CEST
Identified
One of the proxy groups (Buyproxies) is unavailable. We have identified the problem and are working on solution.
Posted Sep 17, 2019 - 09:22 CEST
This incident affected: Proxy (Datacenter).