Elevated number of HTTP 502 errors in API
Incident Report for Apify
Resolved
The problem should be completely fixed by now and API is back to normal. We apologize for any inconvenience caused.
Posted about 1 year ago. Aug 10, 2018 - 19:32 CEST
Monitoring
We discovered an issue that was causing higher than normal rate of 502 errors in the API. The errors should not affect any running actors and crawlers. The problem has been resolved, systems are back to normal and we're monitoring them. We apologize for any inconvenience caused.
Posted about 1 year ago. Aug 10, 2018 - 16:00 CEST
This incident affected: API (api.apify.com).