Some schedules didn't run properly
Incident Report for Apify
Resolved
This incident has been resolved.
Posted 4 months ago. May 28, 2019 - 18:16 CEST
Monitoring
A fix has been deployed and we are monitoring the scheduler.
Posted 4 months ago. May 28, 2019 - 16:22 CEST
Identified
We've identified the root cause of the issue and currently, we're working on a fix.
Posted 4 months ago. May 28, 2019 - 13:17 CEST
Investigating
We're investigating an issue where some of the @daily and @hourly schedules missed their times and didn't launch when they should. We took some measures that should fix the situation for now, and we're looking for the underlying cause.
Posted 4 months ago. May 27, 2019 - 17:23 CEST
This incident affected: Scheduler.