Actors cannot be built

Incident Report for Apify

Resolved

Actor build success rate has fully recovered. If your Actor builds failed, please rerun them. We apologize for any inconvenience caused.
Posted Sep 25, 2025 - 03:48 CEST

Monitoring

DockerHub has deployed a fix, and we’re seeing recovery in the Actor build success rate. We continue to monitor the situation.
Posted Sep 25, 2025 - 03:15 CEST

Update

We are monitoring the situation and waiting for a fix on the Docker Hub side.
Posted Sep 25, 2025 - 01:16 CEST

Identified

Actors cannot be built due to the Docker Hub authentication outage. For more details, see: https://www.dockerstatus.com/pages/incident/533c6539221ae15e3f000031/68d47a2f93c09e05486d93a9

Actor runs are unaffected, and all existing builds can be run as usual.
Posted Sep 25, 2025 - 01:16 CEST
This incident affected: Actors.