This incident has been resolved. We are sorry for the inconvenience.
Posted Aug 01, 2025 - 10:13 CEST
Monitoring
We have identified the root cause of the issue affecting one of our database replicas and have applied a fix.
The system remained operational throughout the incident. However, there were a few brief disruptions—lasting only a few seconds—during which running actors were restarted.
We are sorry for the inconvenience. We will continue to monitor the system to ensure the situation remains stabilized.
Posted Aug 01, 2025 - 09:01 CEST
Update
We are continuing to investigate this issue.
Posted Aug 01, 2025 - 08:50 CEST
Investigating
One of our database replicas is currently down. Our engineering team is investigating the root cause and working to restore full redundancy.
All core services remain operational, but you may experience slightly degraded performance during this time.
We’ll provide an update as soon as we have more information.
Posted Aug 01, 2025 - 08:30 CEST
This incident affected: Storage (Dataset, Request queue, Key-value store) and Console (console.apify.com), API (api.apify.com), Actors, Scheduler, Webhooks.