Partial outage of Apify platform due to the AWS incident
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 22:23 CET
Monitoring
The whole system is finally fully recovering, the problems started at 20:45 UTC, and since that some actors might have been paused or timing out. We are sorry for the inconvenience caused.
Posted Mar 09, 2022 - 22:19 CET
Identified
We are experiencing an outage of our cloud provider Amazon Web Services (AWS) with the AWS SQS and AWS Lambda services we depend on to be completely down. Also, AWS EC2 APIs are having a very high error rate. For more info see:
- https://health.aws.amazon.com/health/status
- https://news.ycombinator.com/item?id=30619871

Due to these problems, we are not able to maintain a high enough pool of servers and many actors are delayed and are timing out. We are in monitoring the situation and minimizing the impact on our customers. Our APIs are operating normally.
Posted Mar 09, 2022 - 22:14 CET
This incident affected: Actors.