Outage of API and Actors

Incident Report for Apify

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 17:13 CEST

Update

We've identified the root cause of the issue, and our engineering team is monitoring the metrics. Console, Actors, and API should be stable now.
Posted Apr 29, 2026 - 15:35 CEST

Update

We're experiencing a full outage of Actors and API. Actors might not be starting. Our engineering team is investigating the root cause of the issue.
Posted Apr 29, 2026 - 15:07 CEST

Investigating

We're experiencing degraded performance. We're investigation the cause of the issue
Posted Apr 29, 2026 - 14:35 CEST
This incident affected: Console (console.apify.com), API (api.apify.com), and Actors.