Degraded performance
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 11:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2021 - 18:23 CEST
Monitoring
We have found and fix the issue. Performance is back to normal.

Summary:
- No data loss
- Not outage, all services were up during the incident but the performance was degraded
- Higher error rate and degraded performance of API mainly between 12 and 3 pm CET
- Also we experienced slower actor starts during the incident period
Posted Aug 05, 2021 - 17:35 CEST
Update
We know what causes the slowdown but the original root cause is not known yet and we are working on an investigation. There was no data loss and system components (API, proxy, actors) keep running but with degraded performance, actor run starts might be delayed and API has a higher error rate.
Posted Aug 05, 2021 - 15:41 CEST
Investigating
We are experiencing the degraded performance of all services. You may experience delayed starts and degraded performance. We are investigating the issue and will post here more info shortly.
Posted Aug 05, 2021 - 13:08 CEST
This incident affected: Proxy (Datacenter) and Console (console.apify.com), API (api.apify.com), Actors, Scheduler, Webhooks.