Degraded performance of webhooks

Incident Report for Apify

Resolved

Webhooks are operational, and we apologize for any inconvenience this might have caused.
Posted Jun 04, 2026 - 19:07 CEST

Monitoring

We have identified and resolved the root cause of the issue. No data loss occurred, as all webhooks are automatically retried. A backlog of pending webhooks remains and is currently being processed. We are monitoring the situation closely.
Posted Jun 04, 2026 - 17:34 CEST

Identified

The issue has been identified, and we are resolving it.
Posted Jun 04, 2026 - 17:29 CEST

Investigating

We're investigating the issue.
Posted Jun 04, 2026 - 17:07 CEST
This incident affected: Webhooks.