Creating new Actors from Actor templates in UI is unavailable

Incident Report for Apify

Resolved

The issue affecting the creation of new Actors from Actor templates has now been fully resolved.
Service is operating normally again.
Posted Dec 11, 2025 - 18:26 CET

Identified

We have identified that the issue is caused by an ongoing GitHub incident.
For more details and real-time updates, please refer to the GitHub status page.

We will keep you informed of any further developments.
Posted Dec 11, 2025 - 17:29 CET

Investigating

We are currently experiencing an issue affecting the creation of new Actors from Actor templates, starting from 2:30 PM UTC.
Our team is actively investigating the problem.

All other platform functionality — including running existing Actors and working with them — remains unaffected.
Posted Dec 11, 2025 - 15:56 CET
This incident affected: Console (console.apify.com).