Crawling system slowed down
Incident Report for Apify
Resolved
The crawling operations are back to normal, we'll continue monitoring of the services.
Posted about 2 years ago. May 21, 2017 - 10:52 CEST
Monitoring
We have identified and fixed the problematic component. All crawlers should get back to normal over the next few minutes.
Posted about 2 years ago. May 21, 2017 - 10:33 CEST
Identified
We've identified exception in crawling system which cause that crawling servers are being restarted. All crawlers are running, but might be significantly slowed down.
Posted about 2 years ago. May 21, 2017 - 08:11 CEST