SERP outage

Incident Report for Apify

Resolved

The incident was swiftly resolved on the side of ur SERP proxy providers. All services are functional again
Posted Mar 06, 2025 - 21:53 CET

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 21:45 CET
This incident affected: Proxy (SERP).