Code editor in Apify Console is not loading

Incident Report for Apify

Resolved

This incident has been resolved.
Posted May 02, 2024 - 10:06 CEST

Monitoring

We have switched to a different CDN and the code editor is working again.
Posted May 02, 2024 - 09:48 CEST

Identified

The code editor in Apify Console is not loading due to an issue with CDN. We are now in the process of a switch to a different CDN.
Posted May 02, 2024 - 08:47 CEST
This incident affected: Console (console.apify.com).