Outage of Key-value store

Incident Report for Apify

Resolved

We've resolved an issue where a key-value store API update caused some Actor runs to time out.

If your Actor run timed out you can get it back by resurrecting it. There was no data loss.

We sincerely apologize for any inconvenience this may have caused.
Posted May 05, 2026 - 16:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 16:19 CEST

Investigating

We're experiencing outage of key-value store. We're investigation the cause of the issue
Posted May 05, 2026 - 15:50 CEST
This incident affected: Console (console.apify.com).