Crawler slowdown
Incident Report for Apify
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 19, 2018 - 12:06 CET
Monitoring
Some of our users experienced issues with the Crawler, which was causing their crawls to take significantly more time than usual and sometimes even to time out. We identified the issue, deployed a fix and now we are monitoring. We apologize for any inconvenience caused.
Posted 11 months ago. Nov 19, 2018 - 09:02 CET