Higher error rate of some Apify Proxy groups
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 13:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2021 - 11:32 CET
Identified
We are experiencing a higher error rate (up to 40% requests) of some of our proxy groups (mainly SHADER). This is caused by technical problems of one of our providers. We are working with our provider on a fix.
Posted Nov 03, 2021 - 10:41 CET
This incident affected: Proxy (Datacenter).