Outage of BUYPROXIES proxy group
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 08:35 CET
Monitoring
BUYPROXIES proxy group was repeatedly unavailable for short periods of time during the period 0:21 am and 4:22 am UTC due to an error of one of our proxy server provider. All proxy groups are now running again and we are monitoring the situation.
Posted Jan 19, 2020 - 08:33 CET
This incident affected: Proxy.