API performance degraded
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 15:02 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 12:51 CET
Monitoring
The performance has been restored and is under monitoring.
Posted Nov 08, 2022 - 12:51 CET
Identified
The API of the performance is degraded. The root cause has been identified and we are currently working on a fix. The platform remains fully operational.
Posted Nov 08, 2022 - 12:43 CET
This incident affected: API (api.apify.com).