Complete outage of Actors
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 21:00 CEST
Monitoring
All the workloads have recovered. There was no data loss, but Actors were disrupted at different levels from about 16:00 UTC up until 18:00 UTC.

The problem was caused by the resolution of internal DNS records. We are currently monitoring the situation and releasing changes to beware of this in the future.

We are sorry for all the inconvenience caused. Reliability is our priority, and we will be implementing more changes to prevent such situations in the future.
Posted Apr 05, 2024 - 20:26 CEST
Update
Actor runtime has a complete outage. The actors are not running. There is no data loss. We are working on discovering the root cause.
Posted Apr 05, 2024 - 19:00 CEST
Investigating
API services might be running slow or experiencing intermittent outages. We are currently investigating the issue.
Posted Apr 05, 2024 - 18:17 CEST
This incident affected: API (api.apify.com) and Actors.