Increased number of actor build failures
Incident Report for Apify
Resolved
Build system has been recovered. We will keep monitoring the situation.
Posted 23 days ago. Aug 02, 2019 - 14:22 CEST
Identified
Builds of actors with the latest Docker images are failing. We have identified the issue and are working on a solution. The build process will be recovered in a couple of minutes

This doesn't affect actor runs, only the build process.
Posted 23 days ago. Aug 02, 2019 - 14:11 CEST
This incident affected: Actors.