Customer support chat unavailable

Incident Report for Apify

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 22:13 CET

Monitoring

Our customer support service provider, Intercom, is currently experiencing a complete system outage. As a result, the support button in the bottom-right corner of our website may be unavailable or experience degraded performance. We apologize for the inconvenience and kindly ask you to email support@apify.com for the time being.
Posted Jan 09, 2026 - 21:26 CET
This incident affected: Web (apify.com) and Console (console.apify.com).