Identified and fixed bug in Scheduler
Incident Report for Apify
Resolved
We found and immediately fixed a bug in the Scheduler that was introduced to the system on Wednesday 17th October 2018. Basically if there was a single schedule that launched a multiple instances of a single actor, only one of the actors was started. We apologize to all customers for the inconvenience. We implemented a measures to prevent this sort of issue happening in the future.
Posted 12 months ago. Oct 23, 2018 - 10:23 CEST
This incident affected: Scheduler.