Outage of actor builds.
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 12:07 CET
Monitoring
The service provider has implemented a fix, which has resolved the actor builds outage. We will closely monitor our platform for any further disruptions.
Posted Dec 21, 2021 - 00:55 CET
Identified
We are experiencing an outage of actor builds on the Apify platform due to a partial outage of one of our service providers (Docker Hub). We are trying to minimize the impact on our customers.

Actor builds on the Apify platform are currently failing, however, the ability to run already built actors is unaffected. There is no data loss.
Posted Dec 21, 2021 - 00:00 CET
This incident affected: Actors.