Apify app, API, proxy and actor platform unavailable
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 15:53 CET
Monitoring
The issue has been identified and a fix is being implemented. All the system components are now back up and running.

Some actor runs may have failed during this outage, you can restart them using the resurrect button. For more info see documentation: https://docs.apify.com/actor/run#resurrection-of-finished-run
Posted Feb 24, 2020 - 15:28 CET
Investigating
We are currently investigating this issue.
Posted Feb 24, 2020 - 15:10 CET
This incident affected: Proxy (Datacenter), Storage (Dataset, Request queue, Key-value store), and Console (console.apify.com), API (api.apify.com), Actors, Scheduler, Webhooks.