Degraded performance of actors
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Feb 06, 2022 - 13:59 CET
Monitoring
We have identified the issue and deployed a fix. We are continuing to monitor our systems for any further disruptions.
Posted Feb 05, 2022 - 14:54 CET
Investigating
Some actor runs might be taking longer than usual or not be finishing. We are currently investigating this issue, and we apologize for any inconvenience caused and will update you on the progress shortly.
Posted Feb 05, 2022 - 10:27 CET
This incident affected: Actors.