Investigating performance drop of our API
Incident Report for Apify
Resolved
This incident has been resolved.
Posted May 25, 2022 - 20:50 CEST
Monitoring
The performance of the platform should be back to normal and we are monitoring all systems.
Posted May 25, 2022 - 16:06 CEST
Investigating
We are investigating a performance drop of our API
Posted May 25, 2022 - 15:26 CEST
This incident affected: Console (console.apify.com) and API (api.apify.com).