apify.com/store disrupted

Incident Report for Apify

Resolved

A fix has been implemented, and Apify Store is back to normal operations.
Posted Jan 12, 2026 - 09:58 CET

Identified

There has been a disruption of an Apify Stoire page at apify.com. Fix is being applied, you can use Apify Store within Apify Console meanwhile - https://console.apify.com/store.
Posted Jan 12, 2026 - 09:22 CET
This incident affected: Web (apify.com).