Some actor runs didn't run properly
Incident Report for Apify
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 01:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 13, 2019 - 00:16 CEST
Investigating
We're investigating an issue where some actor runs immediately failed after the start. This issue affected only one worker server which is now removed from the pool and all actor runs should start normally. We are monitoring the situation.
Posted 3 months ago. Jun 13, 2019 - 00:15 CEST
This incident affected: Actors.