Degraded performance of API
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 10:16 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2024 - 18:13 CET
Update
We deployed the final batch of improvements and the API performance returned to normal.
Posted Nov 06, 2024 - 18:12 CET
Monitoring
We have identified the root cause of the issue and deployed changes to remediate it. Apparently, the performance did not get completely to normal as it still slightly increased along with the error rate.

Some Actor runs may have failed due to an increased API error rate. We are sorry for any inconvenience caused.
Posted Nov 06, 2024 - 17:19 CET
Investigating
We are experiencing problems with API performance, causing a high number of retries and an elevated error rate. We are investigating the issue.
Posted Nov 06, 2024 - 17:09 CET
This incident affected: API (api.apify.com).