Degraded performance of Apify Actors
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 07:21 CET
Monitoring
Some of our users were experiencing a slowdown of their workloads during the period 11:00-18:00 UTC. Not all the users and actors were affected. The system is now back to normal by now. The majority of runs finished as usual only the runs with a short timeout may have timed out.

We are still investigating the original root cause that might be connected with the API slowdown earlier today.
Posted Dec 02, 2021 - 18:39 CET
This incident affected: Actors.