Degraded perfromance of residential proxy network

Incident Report for Apify

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 11:50 CET

Monitoring

We have identified the cause, and the proxy network has recovered. We are monitoring the situation.
Posted Dec 31, 2025 - 11:41 CET

Investigating

We are experiencing a higher error rate than usual for some domains and countries. We are investigating the issue.
Posted Dec 31, 2025 - 11:31 CET
This incident affected: Proxy (Residential).