Apify API and Apify Proxy unavailable
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 16:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 16:27 CEST
Update
We have indentified the issue and are working on a fix.
Posted Oct 24, 2019 - 16:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2019 - 16:19 CEST
Investigating
We are currently investigating this issue.
Posted Oct 24, 2019 - 16:17 CEST
This incident affected: API (api.apify.com), Actors, and Proxy.