Major outage of actor
Incident Report for Apify
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 03, 2019 - 15:01 CET
Monitoring
Actor platform was down as a result of API outage. The first problems started at about 4:45 am GMT. Everything is back and running at this time and we are monitoring the situation.
Posted 5 months ago. Feb 03, 2019 - 10:45 CET
This incident affected: Actor.