Problems with running newly-built Actors.

Incident Report for Apify

Resolved

All affected Actors have been rebuilt, and all builds are working correctly now.

We will continue to monitor the situation in case more failed builds appear.
Posted Sep 09, 2025 - 17:06 CEST

Identified

We have identified the issue and implemented a fix. New Actor builds (created after 11:20 UTC) are now working correctly.

We are working on fixing the affected Actor builds created between 10:50 UTC and 11:20 UTC.
Posted Sep 09, 2025 - 13:37 CEST

Investigating

If you create a new build of an Actor and try to run it, the Actor run fails to start. Old builds are not affected.

We are currently investigating this issue and will provide updates as we continue.
Posted Sep 09, 2025 - 13:17 CEST
This incident affected: Actors.