Degraded performance of some integrations (Gmail, Gdrive, Asana, Trello, GitHub)
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 16:44 CEST
Monitoring
One of our integration partners has been experiencing degraded stability of their integrations for the past few hours:
- Gmail
- Gdrive
- Asana
- Trello
- GitHub

Some invocations have not been fired. Everything is recovered at this point. We work with our partner to ensure that this won't happen again, as this is a critical functionality.
Posted Jul 12, 2024 - 13:35 CEST